Yambopy compatble with QE6.2.1?

Post here any question you encounter when running the scripts of the yambo-py suite. Post here problem strictly to the python interface as problem coming from the yambo runs should go in the appropriate subforum.

Moderators: amolina, miranda.henrique

Post Reply
sitangshu
Posts: 94
Joined: Thu Jan 05, 2017 8:08 am

Yambopy compatble with QE6.2.1?

Post by sitangshu » Sat Jun 16, 2018 8:08 am

Dear Sir,

I am running QE6.2.1 executable through yambopy script. The basic Si diagram is coming to be wrong. Can you please check...


With regards,
Sitangshu
Sitangshu Bhattacharya
Indian Institute of Information Technology-Allahabad
India
Web-page: http://profile.iiita.ac.in/sitangshu/
Institute: http://www.iiita.ac.in/

miranda.henrique
Posts: 16
Joined: Thu Jul 23, 2015 2:34 pm

Re: Yambopy compatble with QE6.2.1?

Post by miranda.henrique » Sun Jun 17, 2018 5:13 pm

Dear Sitangshu,

Can you please be more specific about what exactly is the problem?
Which script are you using and what error do you get?

Cheers,
Henrique Miranda
Henrique Pereira Coutada Miranda
Institute of Condensed Matter and Nanosciences
http://henriquemiranda.github.io/
UNIVERSITÉ CATHOLIQUE DE LOUVAIN

Post Reply